
Photoshop Tips & Tricks
Colouring a Linework 
Drawing in Photoshop 5

Todd G. Sutherland

Suggestions for the beginner or intermediate 
Photoshop user in scanning, colouring, and 
shading linework drawings.
This outline presupposes you have at least a beginner’s knowledge of Photoshop, ver-
sion 5. This technique will work in version 4 as well. It also assumes you have a working 
knowledge of your scanner, if any.

This technique will work best for inked artwork, but will also work for dark, clean pen-
cil drawings as well.

Please note: I generally work in Windows. All the instructions here work equally well on 
the Mac, but Mac users should keep in mind that when the “Alt” key is referred to, they 
should understand it to mean the “Option” key for their purposes. As well, “Control” 
should be read to mean “Command” for the Mac keyboard.

Before beginning, let me stress: IT IS IMPORTANT THAT YOU SAVE YOUR 
CHANGES FREQUENTLY. Photoshop is a powerful, stable tool, but crashes do occur, 
and it is very easy to lose a lot of work very quickly. So, whenever you complete a major 
step, or anything time-consuming or not easily repeated, SAVE THE FILE. Do this sim-
ply by pressing Ctrl+S on your keyboard.

Step 1: Scanning the artwork

INITIATING A SCAN Start Photoshop to perform the scan. If you are using an older, non-TWAIN-compliant 
scanner, start whatever scanning program you need in order to create the art, then scan 
and save it. If you are using Photoshop and a TWAIN scanner, you will initiate the scan 
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Step 2: Cleaning up the scan
by clicking File > Import > TWAIN source. If you have more than one scanner or input 
device attached to your computer, you may have to select your scanner by clicking File 
> Import > Select TWAIN source first.

TYPICAL SCANNING 
SPECIFICATIONS

Your scanning interface should now appear. For drawings of this type, I would recom-
mend a scanning setting of 100% (full size) and a resolution of 200 dpi, in greyscale — 
scanning in colour at this point is a waste of time and memory. This will give you a nice, 
large image on which to work in Photoshop. It is important that the linework you will be 
working on be somewhat larger than its actual, finished screen dimensions will be. This 
is because small imperfections and sharp divisions between colours will appear in your 
work, but will virtually vanish when the artwork is ‘shrunk’ at the end of the process.

A typical scan, of an 8.5” x 11” drawing at 200 dpi, will result in an image 1700 pixels 
wide by 2200 pixels wide. A typical finished piece, which will fit on screen, will be 
either no higher than 720 pixels, and/or no wider than 1000 pixels.

PRESCANNING If your interface allows it, you may wish to do a prescan to see what your scan will look 
like. Favour settings which result in strong, dark linework and clean white negative 
space. However, I recommend against fussing too much with curves and levels settings 
at the scanner level, unless the prescan predicts a murky, dirty image with low contrast. 
Photoshop is a much more precise tool for making these adjustments.

Step 2: Cleaning up the scan

SAVE THE SCANNED ART 
AT ONCE!

Once you have scanned your artwork, close the interface. Immediately save the scan, in 
JPG format. This will allow you to go back to your fresh scan, at any time, should you 
make a serious mistake, or wish to start over for whatever reason. In saving a JPG, Pho-
toshop will ask you to choose the quality of image. Choose a reasonably high setting. I 
typically choose a setting of 8 or 9, which results in a moderately large file in the 200-
400K range, balanced by a good retention of detail.
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Step 2: Cleaning up the scan
USING THE LEVELS 
COMMAND

If you enlarge the image on your 
screen, either using the zoom tool or by 
pressing Ctrl-Alt-+ on the keyboard, 
you are bound to notice grey patches 
around the edges of the scan. These are 
due to the edges of the paper lifting 
slightly off the glass of the scanner dur-
ing scanning, and reflecting less light 
than the center of the page. Likewise, 
you will probably notice small grey 
splotches and dots here and there. 
These are due either to spots on the 
paper itself, or dirt on the glass of the 
scanner. Both of these problems can be 
largely remedied by the use of the Lev-

els command in Photoshop, which can be summoned by pressing Cntl-L.

For a scan of this sort, you will likely see a levels portrait that starts out shallow at the 
left (black) side, builds gradually, and then suddenly spikes upward at the right (white) 
end. The black and darker grey end of the levels profile represents your linework. The 
peak at the white end represents light-grey noise where your clean white page should be. 
You can clean up a lot of this by simply dragging the little white arrow at the bottom 
right of the profile to the left of most of the light grey noise. This will convert those light 
grey pixels to completely white ones. You will be able to see the results as you do this, 
since the Levels command previews is results. It is important that you do not drag it too 
far to the left, because you will begin to eat into the light grey feathering at the very 
edge of your lines, which will result in ugly, blocky, unnatural-looking linework. A bal-
ance is important, and you will have to judge it by watching the results as you drag. The 
amount will vary from image to image with the quality of the scan and the nature of the 
art.

When you have removed as much of 
the light grey as you feel you can, 
notice that the little grey arrow, 
which was in the center of the pro-
file, has also moved slightly to the 
left. This is automatic in Photoshop 
and is an attempt by the program to 
keep the same ratio of dark to light 
pixels in the image. The result of this 
is that your linework will probably 
have lightened noticeably, and will 
look rather grey and less distinct. To 

fix this, simply drag the little grey arrow back to the center.

Feel free to experiment with the sliders. Photoshop does not actually change the image 
until you click OK or hit Enter and commit the changes to the image. Until that point 
you can cancel at any time.
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Step 3: Setting up layers and channels
CLEANING UP THE 
REMAINING GREY

Reduce the image by double-clicking on the zoom tool in the toolbox palette, or by hit-
ting Ctrl-Alt-- (minus) on the keyboard until the setting is 100% magnification again. 
Notice if there are still any grey corners, or noticeable blemishes on the art. If there are, 
choose the paintbrush from the toolbox, or by hitting Ctrl-B on the keyboard. In the 
options palette, make sure the brush is set to Normal, 100%, and that the “wet edges” 
box is turned off. Choose a small brush size in the brush palette, and carefully paint over 
any unwanted spots.

SAVING THE CORRECTED 
SCAN

When you are satisfied, save the results. You may wish to overwrite your initial scan 
with this cleaned up version. If so, simply hit Ctrl-S on the keyboard or click File > 
Save. I recommend saving it as a new document. Since you are about to use some fea-
tures that can only be saved in Photoshop’s native format (PSD), I suggest saving the art 
as a PSD file. Do this by clicking File > Save as... The dialog box will give you the 
option of selecting a different file format from JPG in the pull-down menu. Click on the 
arrow beside it and go down the list and select PSD. Then click on Save.

Step 3: Setting up layers and channels

THE LAYERS, CHANNELS, 
AND PATHS PALLETS

The layers, channels, and paths palettes are by default grouped together at the bottom 
right of the screen. I like to separate the layers palette from the other two, because I like 
to be able to see my layers and channels at the same time. You can do this by clicking in 
the title bar of the layers palette and dragging it out of the group.

MAKING THE LINEWORK 
CHANNEL AND LAYER

At this point, you will have one layer, which by default is called Background. You will 
also have only one channel, because the image is still in greyscale mode. The first thing 
to do is copy the channel. Do this by clicking in the channels palette and dragging the 
channel down to the new channel button at the bottom of the palette. It is the one at the 
left side, looking like a tiny piece of paper with one corner folded down. This should 
result in there being a second channel created beneath the first, and called Alpha. Dou-
ble-click on this channel. This will open a box with the properties of the channel. 
Rename it “Linework” and click OK.

Now click on the Background layer in the layers palette to make it active. If you have 
not changed any of the colour settings, the default colours will be shown in the two 
squares at the bottom of the toolbox palette. The upper one will be black, and the lower 
one will be white. If they are not, you can make them so by pressing D. Now fill your 
Background layer with white by pressing Ctrl-Backspace. This will destroy your line-
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Step 3: Setting up layers and channels
work, but don’t worry. The information about how to create it is saved in the second 
channel you just made.

Now you have a white background. Create a new layer by clicking on the new layer but-
ton at the bottom of the layers palette. It looks the same as the new channel button on 
the channels palette. Now you will have a new layer, above the Background layer, called 
Layer 1. Double-click on it. Again you will see a properties box. Rename this layer 
“Linework” as well, and fill it with black by pressing Alt-Backspace. This is the layer 
that will recover your linework.

To carve your lines back out of this layer, which is completely filled with black, hold 
down the Alt and Ctrl keys and click on the channel you made called “Linework”. 
Remember to click on the channel, not the layer. This will load the channel as a selec-
tion. The white parts of the channel will be selected, and the black parts will not. Grey 
pixels will be partially selected. Now press Delete. What should happen is that the pro-
gram will erase everything that was white in your original, and just leave your original 
lines. Now turn off the selection by pressing Ctrl-D. What you should see now is your 
linework on a white background, exactly the same as before, except that the linework is 
now on a separate layer. You can see this yourself by clicking on the small eye icon at 
the left side of the Background layer to temporarily turn it off. What you should see is 
your linework only, appearing over a white and grey-checkered pattern, which Photo-
shop uses to indicate completely transparent regions. Click on the eye icon of the Back-
ground layer to make it visible again.

MAKING THE COLOUR 
LAYER

The next step is to create a new layer onto which you will be 
painting your colours. Click on the “create new layer” icon 
at the bottom of the layers palette. This is the one that looks 
like a tiny piece of paper with the top left corner folded 
over. You should get a new layer, probably called Layer 2. 
Double-click on it and rename it “Colourwork”. This new 
layer will appear above whichever of your previous layers 
was last active. In Windows, the active layer is the one high-
lighted in the layers palette with the colour blue. If the new 
Colourwork layer is not sandwiched between Linework 
above it and Background below, click and drag the it down 
between them.

SAVE THE FILE At this point, if you have not saved the file recently, do so. After you have saved the 
changes, click on Image > Mode > RGB to convert this image from the scanner-default 
greyscale mode to Photoshop’s main colour mode. Then, save the file again.
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Step 4: Making a colour mask and repair layer
Step 4: Making a colour mask and repair layer

TAKING STOCK SO FAR The image has been set up such that you are now ready to begin filling in the colour 
detail. At this point, let’s review and take stock. In your channels palette, you should 
now have five channels: at the top, the RGB channel, and below it, the red, blue, and 
green channels that are used to compose it. Below them, the channel you named Line-
work. In your layers palette, you should now have three layers. In order from top to bot-
tom, they should be Linework, Colourwork, and Background. Just for now, Colourwork 
should be completely empty, and should be the active layer. Finally, your image is now 
in RGB mode, which gives you access to 16.7 million colours for use in your image.

CREATING THE COLOUR 
MASK

In short, the simplest way to begin this process is to decide which particular colour will 
be most prevalent in your finished piece, fill the area of the figure with that colour, and 
work new colours in afterward. If your primary colour is going to be black or a grey 
dark enough to be nearly black, you would be well advised to choose another colour and 
work black in afterward. This is because a colour close to black will make it difficult to 
use your linework effectively to select and deselect areas for masking.

The first step in colouring is to choose the Magic Wand tool in the tools pal-
ette. This is the one at the very top right that is represented by a tiny stick with 
lines of power radiating from it. The Magic Wand is used to select areas of 
contiguous colour. In this case, the ‘null’ area of empty white space around the 
figure you’ll be colouring. In the Options palette, make sure the little check-
box called “Sample all layers” is turned on. Now click on the open space 
around your figure with the Magic Wand. What you should see is the creation 
of a selected area, which will be represented by tiny lines that seem to move 
around it, colloquially known as “marching ants”. At this point, you’ll want to 
make sure there are no “ants” marching inside your figure. If there are, this 
means that your linework is not completely closed, and the Magic Wand has 
selected contiguous white pixels inside your figure. This will require you to 
create a repair layer, which will be covered below in the section “Creating a 
repair layer”. If this is the case with your drawing, you may wish to skip ahead 
to that section, and then return.

If your selection does not include any of the space inside your figure — which 
is to say, your linework is completely closed — you probably will not require a repair 
layer. Now take the time to notice if there are any other spaces that are not part of your 
figure. For instance, if your character is standing with his hand on his hip, chances are 
there will be a roughly diamond-shaped area of null space between his arm and his 
body, closed off from the rest of the empty space surrounding him. This area, and simi-
lar areas, will have to be selected as well. You can add this area to your existing selec-
tion by holding down the Shift key and clicking the Magic Wand in it.
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Step 4: Making a colour mask and repair layer
Now you have selected everything that is not your character. But you want just the 
opposite — you want your selection to be everything that is inside the linework. This is 
accomplished by inverting the selection. But first, you will probably want to expand the 
null space selection such that it overlaps a bit into the lines of the drawing. This is done 
so that the colour you are about to place behind the linework does not overlap it and 
spill out into the empty space. Even a few pixels outside your linework will seem messy 
and out of place. At the suggested scanning parameters suggested earlier, it is usually 
safe to expand the selection about two pixels. To do this, click on Select > Modify > 
Expand. A dialogue box will open asking you how many pixels you wish to expand the 
selection. Your answer can be any whole number between 1 and 16, but in this case, 
enter 2. Now you will see the “ants” marching just inside your linework.

Now you are ready to invert the selection. To do this, click 
on Select > Inverse or press Shift+Ctrl+I. The only differ-
ence you’re likely to notice will be that the “ants” marching 
at the edge of the image will vanish, and only the ones 
marching around your character will remain. If you are sat-
isfied with the selection, save the it in the channels palette 
by clicking on the tiny dotted circle icon at the bottom of the 
palette. You’ll see a new alpha channel appear. Double-click 
on the new channel and name it “Colour Mask”. Now, 
clicking once on the layer you made and called Colourwork, 
and making certain it is the active layer, fill the selection 
with your principal chosen colour, by pressing Alt+Back-

space. Deselect the selection by pressing Ctrl+D. At the top of the layers palette, you 
will see a little checkbox called “Preserve transparency”. Click the box on for this 
layer. This will enable you to work in this layer without having to worry about ever add-
ing pixels outside your linework. This option can be toggled on and off and does not 
affect your other layers.

What you should see now is your linework seemingly filled with one colour. Actually 
what you have is your linework floating above a blob of colour, because each element is 
on a separate layer. If everything has gone well and you are satisfied with the job so far, 
save the file and continue. You are now ready to start working on the colour layer.

CREATING A REPAIR 
LAYER

If your linework was not closed and you could not easily select the empty space around 
your character, you will have to make a repair layer. Click on the new layer icon at the 
bottom of the layers palette. Make sure that this new layer is at the very top of the stack 
by dragging it above Linework if you have to. Double-click on this new layer and name 
it “Repair”. Now you will have to look for obvious gaps in your linework; places where 
white or very light grey pixels connect the inside of your character with the outside. 
When you find such gaps, use the pencil or paintbrush tools to fill them in. This is best 
accomplished by selecting black and using very small brush sizes. Black can easily be 
acquired by pressing D, which brings back the “default” foreground/background colours 
of black/white. Go around the outside surfaces of your linework, filling in any gaps you 
find. Remember to keep the corrections inside your figure. If you stray outside your lin-
ework much, your resulting selection will seem to have a ‘lump’ because you will be 
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Step 4: Making a colour mask and repair layer
forcing the Magic Wand not to select any pixels you paint over. When you feel you’ve 
plugged all the gaps, try using the Magic Wand to select the outside again. If it works, 
return to steps above for creating the selection and channel. You may, if you choose, dis-
card the Repair layer by dragging it to the little garbage can at the bottom of the layers 
palette; or you may wish to retain it, just in case, and make it invisible by clicking on the 
little eye icon in that layer. If it didn’t work, you still have gaps. Deselect (Ctrl+D) and 
keep looking.

AN ALTERNATE METHOD A possible way around needing to create a repair layer is to 
lower the tolerance of the Magic Wand in the Options pal-
ette. If you look, you will see that its default setting is 32. 
This means the Wand will select a range of colours within 
32 shades of the pixel you actually select (out of a possible 
range of 256 shades). In practical terms, this means if you 

click on a white pixel, the Wand will also select any pixel within the next 32 shades of 
grey as well. If you lower the tolerance, the Wand will select grey pixels in a range 
increasingly closer to white itself. Conversely, if you raise the tolerance (the upper limit 
is 255, since there are only 256 shades of any colour in RGB), the Wand will select 
more pixels, even less similar to the original. So if you were to change the tolerance to, 
for example, 10, the Wand would select only white and the very lightest greys. If the 
pixels in your linework gap fall between the ranges of 32 and 10, then your problem 
may be solved without needing to create a repair layer. However, I don’t recommend 
this option, because it has the disadvantage of also not selecting other relatively light-
grey pixels in the fringe of the linework and strays out in the otherwise “white” empty 
space that can become built into your selection and cause you problems later.

SUMMING UP Essentially now, the hardest work is done. You have created the linework layer and the 
transparency-locked colour layer below it. Working in the Colourwork layer, you can 
now fill in the details. You may use the Magic Wand to make selections, or you may 
simply colour them freehand. There are a few tricks and ideas here, but basically it’s just 
a matter of filling regions with whatever colours seem right. Try to use the airbrush 
rather than the paintbrush, since it allows for more realistic-looking transfers from one 
colour to another. Generally speaking, avoid the pencil tool. Its hard edge is jarring to 
the eye and looks amateurish.
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Step 5: Using adjustment layers for shading and highlights
Step 5: Using adjustment layers for shading and 
highlights

PHOTOSHOP VERSION 
NOTES

Let’s assume now you’ve coloured your character and have him looking about right in 
terms of colours. Chances are, he’s looking rather flat at this point. To round him out 
and give him the illusion of three dimensions, you have to add shading and highlights.

Up to this point, most of the instruction has been fairly universal for anyone using a lay-
ered version of Photoshop (from version 3.0 on up). At this point, the differences 
between version 3 on one hand, and versions 4 and 5 on the other, become important. 
The following procedures will work reasonably well in version 3 with a few adjust-
ments.

This section deals with adjustment layers, which premiered in Photoshop in version 4. 
However, similar results can be achieved in version 3 using regular layers and airbrush-
ing black for shading and white for highlights. More on this later.

MAKING A SHADOW 
ADJUSTMENT LAYER

First, the procedure for more recent versions of Photoshop. Adjustment layers, like 
channels, are a useful feature of Photoshop often overlooked by casual users. They 
allow an artist to apply various adjustments, like curves, levels, brightness and contrast, 
etc., to a regular layer without actually changing the adjusted layer. They can be turned 
on and off, discarded, or actually applied permanently to the layer they modify. Person-
ally, I like to keep them permanently separate. This uses up more memory, but leaves 
you with the most options. Perhaps most useful of all, adjustment layers allow you to 
easily define the regions of the underlying layer or layers that the adjustment will actu-
ally affect.

Make sure your Colourwork layer is the active layer. Now hold down the Ctrl key and 
click the new layer button at the bottom of the layers palette. A dialogue box will open 
asking you which form of adjustment you wish to apply. Select “Hue and Saturation”. 
Also, make sure the “Group with previous layer” box is checked on. This will limit the 
effect to the Colourwork layer only.

A new dialogue box will now open, allow-
ing you to use sliders to define the effect. 
First, set the blending mode from “Nor-
mal” to “Multiply”. This is an easy way to 
get a good, dark shadow. Initially, the 
effect will be applied universally across 
your image. Don’t worry about this; it will 

be addressed shortly. For now, drag the “saturation” slider to the left, making the colours 
greyer. Exactly how much depends upon your personal taste. Now drag the “brightness” 
slider to the left as well. Again, eyeball it. You artwork should change as Photoshop pre-
views the effect for you. When you have a nice dark cast across your drawing, click on 
OK.
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Step 5: Using adjustment layers for shading and highlights
Now you should have a new layer above 
your Colourwork layer, called “Hue and 
Saturation”. This is your adjustment layer. 
Notice that it is indented slightly in the Lay-
ers palette. This is because you selected 
“Group with previous layer”. This means 
that this adjustment layer’s properties will 
be applied only to the layer immediately 
below it; in this case, Colourwork. If the 
layer were not indented, which is to say, not 
grouped with the layer below it, then its 
properties would apply to all the layers 

below it, right down to the Background layer. You can toggle this grouping by moving 
the cursor exactly onto the line between the layer and the grouped adjustment layer 
above it, pressing the Alt key and clicking on it. But for now, leave the adjustment layer 
grouped with the Colourwork layer, because this is the only layer to which you want 
your shading to apply.

PAINTING IN THE 
ADJUSTMENT LAYER 
MASK

Notice that the layer mask inside the adjustment layer is completely white. This means 
that the effect is applied universally throughout the Colourwork layer. Making sure the 
Hue and saturation adjustment layer is active, select the colour black and use 
Alt+Backspace to fill the mask. Now you will notice that the shading effect vanishes. 
The black places in the adjustment layer’s mask mark the places where none of its 
affects will be applied to the layer(s) below. Shades of grey mark places where the effect 
will be partially applied; the lighter the grey, the more pronounced the effect, with white 
pronouncing it fully.

Now you’re ready to start painting your shading into the 
image. Remember that you are not actually colouring your 
Colourwork layer, but simply painting areas where you want 
the illusion of shading and shadow to fall upon the figure. 
Choose the colour white, and the airbrush tool in the tools 
palette. In the Options palette, you will see a small window 
called “Opacity” with a numeric value in it — probably 
100. Click once in this little window and a slider will appear. 
Drag the slider arrow to the left until the value reads “5”. 
This means your airbrush setting is 5%. This is the setting I 
typically use to shade my characters. Note: if you are using 
an older version of Photoshop, the slider is not available. 
Simply highlight the value in the box and type “5” and hit 
enter.

Choose a reasonably large, well-feathered round brush from 
the Brushes palette. Exactly which will be up to you. Now 

using your mouse or tablet, sweep the brush along the undersides of the figure — under 
the arms, the legs, the chin, and so on. For tighter areas, you can toggle to smaller 
brushes by pressing “[“, and toggle back to larger brushes with the “]” key. Soon your 
10 Colouring a Linework Drawing in Photoshop 5



Step 6: Final presentation
character should begin to seem to take on some dimension, and become rounder. Keep 
in mind that in most artwork, you are not after photo-realistic shadows, so don’t spend 
too much time worrying about exactly where the shadows should fall. Simply imagine 
where the light is coming from, and try to keep the shading consistent with it. The idea 
here is to give your character a believable sense of weight and thickness.

MAKING A HIGHLIGHT 
ADJUSTMENT LAYER

When you’re happy with shading, save the 
file. You can now add highlights, if you 
choose. To do this, Ctrl-click the “new layer” 
icon in the Layers palette again, and choose 
“Hue and Saturation” again. This time, set the 
blend method to “Screen”, and drag the 
brightness and saturation sliders to the right — 
but not too far. You should see the colours of 
your figure became a bit garish and washed-
out. Again, fill the mask with black, and apply 
white sparingly to the upper surfaces of arms, 

hair, the bridge of the nose, and so on. You should use the highlights more sparingly 
than you used the shadows.

SHADOWS AND 
HIGHLIGHTS IN 
PHOTOSHOP 3

A note to Photoshop 3 users: you can attain similar results by creating a couple of layers 
above your Colourwork layer and grouping them with it (Alt-clicking on the lines 
between the layers in the palette), and applying black and white with the airbrush.

When you’re happy with the results, save the file.

Step 6: Final presentation

A WARNING ABOUT 
OVERWRITING

Now you’re ready to reduce the file to a size and format accessible to most viewers. 
Remember that you scanned the artwork deliberately oversized. At this point, you will 
want to flatten the layers, reduce the physical size of the image, and save it in a new for-
mat.

Note: at no time should you save the flattened or reduced artwork under its current 
name! If you do so, you will overwrite your layered document, and it will be impossible 
to go back and make changes in it.
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FLATTENING THE LAYERS Making sure that all your layers are visible, click the little arrow at the right side of the 
Layers palette. A menu should appear. One of the options should be “Merge visible”. If 
this option is greyed-out and inaccessible to you, click outside the menu to get rid of it, 
and then make one of the non-adjustment layers active. In this case, it will be any of 
Background, Colourwork, or Linework. Once a regular layer is the active layer, click on 
the arrow again and select “Merge visible”. What should happen now is that all your 
layers should flatten out into the Background layer, leaving it the sole remaining layer.

RESIZING THE ARTWORK If you started with the typical 200 dpi scan of an 8.5” x 11” page, your pixel dimensions 
are probably 1700 x 2200, far larger than more screens can accommodate at any one 
time. You need to reduce the image now. Click on Image > Adjust > Image size. A dia-
logue box will open asking you for the new dimensions. This is a judgement call. I am 
comfortable with a screen size of 768 x 1024 pixels. Typically, I reduce my images to 
suit these settings. I reduce the longest side to fit: either the height to 720 pixels, or the 
width to 960. Incidentally, 720:960 is the same ratio as 768:1024, as well as 600:800 — 
that is, 3:4, which is the ratio of the sides of the computer screen. But the judgement 
here is yours. Input a number in one of the fields. Notice that the corresponding number 
changes in exact proportion, automatically. This means that however smaller you make 
the image, its ratios will be preserved — your image won’t seem to get fat or skinny, 
short or tall in one dimension. When you’ve made your adjustment, click “OK”.

CHOOSING THE FILE 
FORMAT

Images today, for use on computer screens, whether at home or out on the web, are gen-
erally saved in one of two formats: GIF and JPG. In the case of complex pieces like the 
one you’ve just made, with a large number of shading gradations, you will probably 
want to save the image in JPG format. GIFs can only preserve 256 colours, and any 
number of colours in an image beyond that requires some compromise that is usually 
visible as banding. The odds are very good that your image contains tens of thousands 
of different colours. JPGs are very good at preserving this information in a relatively 
compact file size. JPGs are RGB-compliant and can preserve all 16.7 million colours in 
the RGB spectrum. They are referred to as a “lossy” format, which is to say that they 
compress the file size by discarding information. However, in most cases, this becomes 
obvious to the eye only at extreme compressions, which are usually unnecessary in files 
this size.

SAVING THE FILE One thing that neither GIFs nor JPGs support is alpha channels. In order to save your 
image as a JPG, you will have to get rid of your spare channels. Do this by dragging 
them to the little trash can icon at the bottom of the Channels palette, or by clicking 
them to make the active and then clicking the garbage can icon, one at a time. Do not 
delete any of the first four channels: RGB, Red, Blue, or Green. These are required to 
construct the colour information of your image.
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Step 6: Final presentation
Now you are ready to save the file in its final form. Click File > Save as (do not simply 
click save! You will overwrite your layered document!). A dialogue will open asking 
you to name the file, and select the file format from the drop-down menu. Choose JPG, 
and give your file a name. At the same time, you can also use the top drop-down menu 
to navigate your image to its new home; wherever your store your finished work. Now a 
dialogue box will open asking you to specify the quality of the image. In practical terms, 
for JPGs, the smaller the file, the worse the quality. But even a very high quality JPG is 
still much smaller than the original PSD file, or other similar formats like TIFs. Choose 
a number somewhere between 7 and 9. Click okay, and your file will be saved, as a JPG, 
with the name you’ve given it, at the location you’ve selected. Now you’re ready to look 
at as a finished piece and share it with the world.

And there you have it.
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